Discussion Forum

Split Solid

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
Split Solid
In modelling of Injection Moulds it can be, that the Part is splitting the Solid of the Cavity in two Parts wich are not connected. This Solid I can not Split with Varicad, I have a Solid wich has two bodies.

How can I split this Bodys in two bodies or how can I erase one of the Bodys.

Booleans are not working I am getting an Error Message.

Thorsten STüker
Split Solid
Please see replies to your questions at http://www.varicad.com/de/home/support/forum/

Thank you
Split Solid
It is not the Solution, wich I ment. I was sending now a Part to Reithofer, but he was not understanding, what I want. It has nothing to do with freeform-Surfaces. It is clear and clean SOLID-MODELLING. Yo have - as a rest - a Solid with more than one Body. All of the Bodys are standing alone and all of them are closed. But they are behaving like one Single Solid. How can I divide this Solid-Bodys to single Solids.
Split Solid
Provided they are not merged , use the shade/wireframe selected solid , you may also like to try the 3D section tool . Use some practice files first
I am trying VariCAD 1.0.6

I am trying to split, separate or devide a simple solid plane.
I have tried cutting with another plane and it appears to have worked but when I go to move one of the pieces the "split solid" acts as one.

How do one "separate" the cuts

Break apart

Maybe is this what you want. In 3D of course.
Objects->Boolean Operations->Explode

Split Solid
No sorry, I thought so too and a few other things but I have not found this, I wanted to split a solid plane in the middle and use both halves to be efficient.

I can of course cut and delete unwanted part -> then make a copy of what is remaining, well that is one way.

I have just tried again using your suggestion to be 100% sure I have tried.

Simple: I made a thin solid plane, 1m square and 1mm thick, then using the milling tool to split/mill a big part away. Looks nice, big gap.

Problem if you try for example to delete on part you see the wireframe jump up and including both parts.

Ok, instead I tried to explode in 3D, this seemed to work like "undo" the plane was "healed" to original 1m square and the milling tool showed up again.

I am still running the trial version 1 as explained already, I am aware of version 2 but not installed yet. I would call this a bug. I can not see the logic.