Discussion Forum

3 D objects disappear

To add questions or replies, please log in.


Post author:
Text in post
Post date from: to: (dd.mm.yyyy)
3 D objects disappear
I'm running 3.04 in linux rpm

When modelling 3D the objects appear but as son as the cursor is moved over the upper tool toolbar the objects dissappear from the drawing area. Clicking into the drawing area will bring the objects back but it is impossible to do any work which then involves using the toolbar.

Any solutions please, I have tried looking for my video card details but am only able to find the ability to alter the screen resolution colours and aspect ratio (SUSE 11.1)

3 D objects disappear
It's a graphic card or software problem, no doubt.

I run 3.04 in Linux too (Ubuntu 8.10), no problems, but I do make use of the NVIDIA drivers for my Quadro card -- it's a good investment to get one of these cards.
Sounds like ATI
I was changing from ATI Card to NVIDIA with the commercial Drivers, after this Change it was working without problems.

I am working with opensuse without any Problem, Varicad is working fine.
3 D objects disappear
Compiz fusion and similar desktop effects can, if enable, cause this too. I have also had problems with KDE4X under Mandriva 2009.1 with the screen going black and crashing Varicad . So for me any CAD is < Mandriva 2009.0 and 3D desktop off . I use both ATI RV280 [Radeon 9200 SE] and NVIDA Geforce 8400M GS cards here otherwise with no Probs .